如何解决pod update或pod install时出现Cocoapods CDN Error 错误

   |   1 minute read   |   Using 105 words

Cocoapods 1.8.5执行pod update或者pod install时报错如下:

Update all pods

Updating local specs repositories

[!] CDN: trunk URL couldn't be downloaded: https://raw.githubusercontent.com/CocoaPods/Specs/master/Specs/ Response: 400

解决办法:

按照官方文档 podfile文件中添加source源:

# Uncomment the next line to define a global platform for your project

source 'https://github.com/CocoaPods/Specs.git'

platform :ios, '10.0'

... ...

... ...



© 2019 by guangmean. All Rights Reserved.